Browsed by
Category: euro-python

Scrapy on the Road to Python 3 Support

Scrapy is one of the few popular Python packages (almost 10k github stars) that's not yet compatible with Python 3. The team and community around it are working to make it compatible as soon as possible. Here's an overview of what has been happening so far.

EuroPython, here we go!

We are very excited about EuroPython 2015!